12 May 2016

Setting Mikrotik RB750 - Limit Youtube Di Mikrotik Menggunakan Layer 7

  No comments
Cara simpel untuk melimit User yang sedang streaming Yotube menggunakan Layer 7 + Mangle + Queue Tree di Mikrotik

Pertamax Tambahkan dulu Regexp Youtube di L7 caranya
Buka terminal Mikrotik lalu paste perintah di bawah ini

/ip firewall layer7-protocol add name=Youtube regexp="^.+(c.youtube.com|googlevideo.com).*$"

Selanjutnya Membuat marking Koneksi

 /ip firewall mangle add action=mark-connection new-connection-mark=Koneksi-Youtube passthrough=yes chain=prerouting comment="" disabled=no layer7-protocol=Youtube protocol=tcp

Selanjutnya Marking Paketnya

/ip firewall mangle add chain=prerouting connection-mark=Koneksi-Youtube action=mark-packet new-packet-mark=Paket-Youtube disabled=no passthrough=no 

Selanjutnya Buat Queuee
Di mikrotik saya Port Ether yang mengarah Ke client saya beri nama Hotspot, makanya Parent untuk All Download saya Pilih Ether Hotspot, silahkan sesuaikan dengan Nama ether anda

Buat Parent Download

/queue tree add name="All-Download' parent="hotspot" limit-at="512K" max-limit="3M"

Selanjutnya Buat Limit Youtubenya

/queue tree add name="Youtube-Down" parent="All-Download" limit-at="256K" max-limit="512K"

Hasil akhirnya kira2 seperti ini


No comments :

Post a Comment